Firefox升级后插件不兼容的解决办法

    Firefox在一次大的版本升级之后经常会遇到不少插件因不兼容而失效了。其实很多情况下只是由于插件自身的兼容版本设定导致的,而不是真的与新版的Firefox不兼容。解决办法就是关闭Firefox的兼容性检查,具体步骤如下:

    1. 在地址栏中输入 about:config ,看到风险提示框后点确定
    2. 在页面空白处点击右键,选择新建一个布尔型键值 
    3. 新键的名称为 extensions.checkCompatibility.5  
    4. 值设定为 false 
    5. 重新启动 Firefox 

    重启后发现所有因不兼容被禁用的插件都已经启用了。

    以上如是Firefox4的话键名改为extensions.checkCompatibility.4.0;Firefox 3.6对应改为extensions.checkCompatibility.3.6。



    本博客所有文章如无特别注明均为原创。
    复制或转载请以超链接形式注明转自枫芸志,原文地址《Firefox升级后插件不兼容的解决办法
    标签:
    分享:

已经有4 条评论抢在你前面了~

  1. 沙发
    ys123 2011年6月5日 上午8:26

    其实改下插件里的install.rdf就可以了,把maxVersion改为大于你浏览器的版本

    [回复]

    晴枫

    晴枫 回复:

    @ys123, 这样要一个个改也挺麻烦的

    [回复]

  2. 板凳
    Louis Han 2011年5月13日 下午10:38

    有些扩展强制启用也不能用

    [回复]

    晴枫

    晴枫 回复:

    @Louis Han, 这样的话只能等插件作者来更新了

    [回复]

无觅相关文章插件,快速提升流量